Рейтинг темы:
  • 0 Голос(ов) - 0 в среднем
  • 1
  • 2
  • 3
  • 4
  • 5
Поддержка 1.6.x завершена
#1
Exclamation 
По информации с официального блога с 1 октября 2015 года прекращена поддержка форума версии 1.6.x.

Выход обновлений и патчей остановлен.

Настоятельно рекомендуется всем пользователям, которые все еще работают на форумах версии 1.6 обновиться как можно скорее.
Ответ
#2
не думаю тем более скорее, то что вижу после версии 1.6.16 в горло не лезет и глазам неприятно. Меня устраивает 1.6.11.
Ответ
#3
А что именно не нравится в 1.8?
Ответ
#4
полностью всё, и вид и новый функционал. люблю классику а не жалкие подобия новых айпибоардов, ксен и т.д.
Ответ
#5
Можно адаптировать старый классический шаблон для нового движка. Админка не изменилась практически.
Ответ
#6
мне переход даже на 1.6.16 будет критичным, я уже говорил где то что у меня много наработок своих в шаблоне, ставил некоторые плагины и вносил ручные правки. Уже не помню что и где и если обновлюсь то это все сотрется, некоторые плагины не будут работать или будут не корректно. Как и что я буду переделывать руками коли не помню многое. Делал раз и вопрос ззакрывал и забывал, теперь обновить и многое слетит, ради чего кошмарить рабочий форум, людям неудобства создавать я не знаю. Обновление это же замена файлов как не верти.
Ответ
#7
Тогда используйте устаревшую версию форума на свой страх и риск. Обновлений более не будет. Кстати, опубликуйте ссылку на ваш форум, интересно посмотреть.
Ответ


Перейти к форуму:


Пользователи, просматривающие эту тему: 1 Гость(ей)